Clutch issue

Go down

Clutch issue

Post by vern on Mon Mar 11, 2013 5:01 am

So fitted my new slave cylinder yesterday to the Uno and bled it through but still no god damn clutch pedal, it continues to flop up and down with no uptake of the gears.
What should I look at next? Master cylinder perhaps?

Does anyone know if mk1 & mk2 master cylinders are the same? Or If the punto gt fits?
avatar
vern
Moderator
Moderator

Posts : 272
Join date : 2013-01-27
Location : East sussex

View user profile

Back to top Go down

Re: Clutch issue

Post by Chas Uno on Mon Mar 11, 2013 5:49 am

vern wrote:So fitted my new slave cylinder yesterday to the Uno and bled it through but still no god damn clutch pedal, it continues to flop up and down with no uptake of the gears.
What should I look at next? Master cylinder perhaps?

Does anyone know if mk1 & mk2 master cylinders are the same? Or If the punto gt fits?

All UK mk1's use a cable clutch only (UT version uses a cable and pulley system). Only the mk2 Unos came with hydraulic clutches on some models.

From memory, the hydraulic slave cylinder pushes against the clutch release arm on top of the gearbox? Get someone to operate the clutch while you look and see if the arm is actually moving. If it isn't, then the slave cylinder is still at fault. If it is, then the problem could be the release arm, release bearing of the clutch itself. That way you can at least isolate the approximate area that is causing the problem.



avatar
Chas Uno
4th gear
4th gear

Posts : 189
Join date : 2013-03-01
Location : NW London

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum